Resultados 1 al 2 de 2

Tema: Cambio formato mp4 a mov

  1. #1
    Fecha de ingreso
    20 dic, 13
    Mensajes
    1

    Question Cambio formato mp4 a mov

    Escribo por primera vez en un foro tras encontrarme en una situación de completa desesperación.

    El problema que me encuentro ha surgido tras la conversión de los archivos de video nativos de mi cámara (MP4) a nativos de FCP 7 (MOV), para poder trabajar con ellos sin necesidad de renderizar.

    Para ello he usado Compressor con el códec Apple ProRes 422 (Proxy), pues me permitía, según entendí, conservar la calidad del video sin crear archivos demasiado pesados.

    Tras convertir todos los archivos de video, eliminé los MP4 originales, y me quedé los convertidos. Empecé a trabajar con FCP7 y me di cuenta de un tremendo problema: las imágenes producen líneas cuando hay movimiento y, lo que es peor aún, de vez en cuando se producen "saltos" de fotogramas, es decir, durante la reproducción aparecen frames anteriores produciendo una sensación de salto.

    He comprobado si eso también sucedía en MP4 originales de mi cámara, y no es así. Así que el problema ha sucedido durante la conversión, y ahora me encuentro solamente con los archivos convertidos sin encontrar solución.

    He probado mil cosas: desentrelazar el video, cambiar el formato... pero nada resulta.

    Para más información, éstas son las especificaciones del archivo nativo de la cámara:
    - Format: H.264/MPEG-4 AVC
    - Bitrate: Max.: Undefined / Average: 7 076 Kbps / Min.: Undefined
    - Frame rate (fps): Max.: --- / Average: 59.940 / Min.: ---
    - Encoding profile: Main@L4.0
    - Image size: 1920*1080
    - Pixel Aspect Ratio: Undefined
    - Display Aspect Ratio: 16:9
    - Interlacing: Interlaced

    Y éstas las del archivo convertido (del que dispongo ahora, con los problemas comentados):
    - Format: Apple ProRes 422 (Proxy)
    - Bitrate: Max.: Undefined / Average: 86.9 Mbps / Min.: Undefined
    - Frame rate (fps): Max.: --- / Average: 59.940 / Min.: ---
    - Encoding profile: Proxy
    - Image size: 1920*1080
    - Pixel Aspect Ratio: Undefined
    - Display Aspect Ratio: 16:9
    - Interlacing: Progressive

    Adjunto también una imagen del "salto" de frame que se produce.

    Imagen 1.jpg

    ¿Puedo solucionarlo de alguna manera?

  2. #2
    Fecha de ingreso
    17 may, 10
    Ubicación
    Asturias
    Mensajes
    76
    Pues me temo que eso ya no tiene solución. Nunca se deben borrar los originales hasta estar seguros de que todo es correcto.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •